Back to overview
Downtime

Cloud Provider issue

Jan 19 at 02:03pm CET
Affected services
Old Plex

Resolved
Jan 19 at 02:35pm CET

Provider has fixed the DNS issue

Created
Jan 19 at 02:03pm CET

Hello everyone,

We are currently experiencing a DNS resolution issue affecting our servers. The issue has already been reported to our technical team, and they are actively investigating and working toward a resolution.

Until the issue is fully resolved, you may experience difficulties connecting to your services via SSH or FTP/SFTP.

Our team is closely monitoring the situation, and we will provide updates as soon as more information becomes available. Thank you for your patience and understanding.